Forum Index  »  Geek Chat  »  HTML issues
 Post new topic   Reply to topic
Page 1 of 1    

HTML issues

Author Message
woaini
Posted: Dec 29, 2009 5:51 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 14 Oct 2009 Posts: 15207 Location: the boonies
i'm having trouble with HTML and my profile. im tryigng to post a pic in my signature but it wont work No Crying

in my profile i have the HTML set to 'Always allow HTML' but in th signature section it says 'HTML is OFF'. and whenever i make a post the HTML never works correctly. it always pops up like [url] yada yada [/url].

i asked pon pon but he said he didnt know much about it and suggested i come here...

does anyone know how i could fix it?
 
flintandtas
Posted: Dec 29, 2009 6:26 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 07 Jul 2009 Posts: 8451 Location: Sydney, Australia
Ashley, it's actually BBCode that your using and that should be on (html is off for everyone)

Your sig should look something like this, just change the picture to your one:



[img]http://img23.imageshack.us/img23/3641/pocketsignature.png[/img]
Merry Christmas Everyone at Channel Ai !!!!!!!
 
woaini
Posted: Dec 29, 2009 6:29 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 14 Oct 2009 Posts: 15207 Location: the boonies
No the BBC is on too

ive tried that, and it never shows up
 
flintandtas
Posted: Dec 29, 2009 6:32 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 07 Jul 2009 Posts: 8451 Location: Sydney, Australia
copy my one in exactly and see if it works?
 
flintandtas
Posted: Dec 29, 2009 6:34 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 07 Jul 2009 Posts: 8451 Location: Sydney, Australia
Also is "Always attach my signature:" set to yes?
 
woaini
Posted: Dec 29, 2009 6:36 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 14 Oct 2009 Posts: 15207 Location: the boonies
i tried it still isnt working... Crying

yea its on...

edit: yay it worked!!!!!!!!! i checked it a second ago and it wasnt!!!!!!! Boogie
 
flintandtas
Posted: Dec 29, 2009 6:40 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 07 Jul 2009 Posts: 8451 Location: Sydney, Australia
Yaaay, I can see it as well Boogie Boogie
 
woaini
Posted: Dec 29, 2009 6:42 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 14 Oct 2009 Posts: 15207 Location: the boonies
thanks for helping me with that! Boogie

i had it set before but it wouldnt show up. i dont know why it didnt work. at least its working now Boogie
 
sakuraangel
Posted: Dec 29, 2009 10:54 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 10 Feb 2007 Posts: 8011 Location: Canada
That is because your old posts will not have your sig. When you never have a sig in your profile before, you new sig will not show up until you post something new.
 
woaini
Posted: Dec 29, 2009 10:55 pm Reply with quote
クラゲ, 流れ星 クラゲ, 流れ星
Joined: 14 Oct 2009 Posts: 15207 Location: the boonies
yea. i figured that out earlier Smile im a ditz though... so im slow at figuring stuf out Embarassed
 
Post new topic   Reply to topic
Page 1 of 1    
All times are GMT - 5 Hours
The time now is Dec 17, 2018 1:11 pm
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum